mikrotik : cek status modem bridge

skema :
inet modem mt lan

ket :
inet : internet
modem : modem adsl speedy dgn default ip 192.168.1.1/24
mt : mikrotik dengan eth1 ke modem, dan eth2 ke lan
mt : eth1 dengan ip 192.168.1.2/24, dan eth2 dengan ip 192.168.0.1/24
lan : local area connection alias jaringan lokal dengan ip 192.168.0.0/24

konfigurasi mt :
bagian interface :
/interface print
Flags: D - dynamic, X - disabled, R - running, S - slave
# NAME TYPE MTU L2MTU MAX-L2MTU
0 eth1-ke-modem ether 1500 1524
1 R eth2-ke-LAN ether 1500 1524
2 R speedy pppoe-out 1480

bagian ip address
/ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK INTERFACE
0 ;;; LAN
192.168.0.1/24 192.168.0.0 eth2-LAN
1 ;;; Ke Modem
192.168.1.4/24 192.168.1.0 eth1-ke-modem
3 D 36.74.xxx.xxx/32 36.74.24.1 speedy

bagian route
/ip route print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 ADS 0.0.0.0/0 36.74.24.1 1
1 X S 0.0.0.0/0 speedy 1
4 ADC 36.74.24.1/32 36.74.xxx.xxx speedy 0
5 ADC 192.168.0.0/24 192.168.0.1 eth2-LAN 0
6 ADC 192.168.1.0/24 192.168.1.2 eth1-ke-modem 0
7 X S 192.168.1.1/32 eth5-ke-modem 1

bagian firewall
/ip firewall nat print
9 chain=srcnat action=masquerade dst-address=192.168.1.1 out-interface=eth1-modem

bingung ? sama…
gini diatas adalah hasil dari konfigurasi standar, dimana mikrotik dijadikan sebagai PPPoE Client, dan modem adsl speedy atau telkom speedy dijadikan mode bridge.
nah dengan mode diatas banyak sekali user yang tidak bisa mengakses interface modemnya hanya untuk melihat status modem, dimana status modem ini mencakup status jaringan adsl nya. dengan kata lain kita tidak bisa mengecek kualitas jaringan internet yang kita dapat dari telkomspeedy.

langsung saja :
ip modem dari telkom defaultnya adalah 192.168.1.1, merk dan jenis lain menyesuaikan saja, dan diset sebagai brdige.
di mikrotik eth1 arahkan ke modem dan dikasi ip 192.168.1.2/24.
di mikrotik bikin interface PPPoE Client (nama speedy) untuk dial ke telkomspeedy dengan interface eth1 yg mengarah ke modem.
untuk lan, di mikrotik set ke eth2, kasih ip (misal) 192.168.0.1/24, dan semua host/cpu yg ada lan arahkan gatewaynya ke 192.168.0.1 dengan ip se-kelas 192.168.0.0/24 (192.168.0.2-192.168.0.254) atau sesuai kebutuhan.

setelah langkah diatas, asumsi interface PPPoE speedy sudah bisa dial ke inet, tapi lan belum bisa akses ke internet.
agar lan bisa mengakses internet, buat rule firewall di mikrotik agar lan di NAT/MASQUERADE.

/ip firewall nat add chain=srcnat src-address=192.168.0.0/24 out-interface=speedy action=masquerade

diatas adalah contoh sederhana, bisa dibuat lebih spesifik lagi. dan akhirnya lan bisa konek ke internet.

sekarang bagaimana mengakses status modem ?

pastikan ip eth1 yang mengarah ke modem adalah 192.168.1.2/24 (misalnya, sesuaikan dengan jaringan yg ada). jika belum buat dengan perintah ini :

/ip address add address=192.168.1.2/24 interface=eth1-ke-modem

dan buat route/routingnya dengan perintah ini :

/ip route add dst-address=192.168.1.0/24 gateway=eth1-modem

trus, bikin firewallnya

/ip firewall nat add chain=srcnat dst-address=192.168.1.1 out-interface=eth1-modem action=masquerade

voila.. silahkan cek status modem dengan langsung mengaksesnya ke alamat ip 192.168.1.1 menggunakan browser masing-masing.

nb: cara diatas cuman salah satu cara diantara cara lainnya yg bisa digunakan untuk mengakses status modem bridge dengan mikrotik sebagai PPPoE Client.

Advertisements

4 comments

  1. thanks for share..hehehehehe…

  2. mau tanya dong kalo di mikrotik – Interface ada colom L2 MTU itu angka apa ya? kalo mau liat speed yg dikasih sama ISp dimana ya?? trims

    1. L2 MTU isa di cek disini : http://wiki.mikrotik.com/wiki/Manual:Maximum_Transmission_Unit_on_RouterBoards
      cek koneksi ISP isa pake speedtest.net

  3. wauw luar biasa….ak cari2 langkah ini…tks

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: