Contoh L2 Switch LOOP

username dan password default ADMIN : LOOP

IG7210#

!building running-config, please wait…..

!

calendar set 8 26 50 july 1 2011

!

sntp server 220.130.158.54

!

sntp zone thailand

sntp start-time 1/0/1/0

sntp end-time 1/0/1/0

!

hostname L2-LOOP-MIKRITING

snmp-server contact Name#:#FAE##Tel:#+886-3-5787696,#FAX:#+886-3-5787695,#Email:#FAE@loop.com.tw

snmp-server location 8F,#No.8,#Hsin#Ann#Rd.,#Science#-Based#Industrial#Park#Hsinchu,#30078#Taiwan

!

trunk

!

ip default-gateway 192.168.1.1

vlan database

1q-vlan

vlan 666 name vlan-setan media ethernet

vlan 212 name vlan-wiro media ethernet

!

interface ethernet 1/1

switchport native vlan 212

switchport allowed vlan remove 1

switchport allowed vlan add 212

port-vlan 1 Default_VLAN

!

interface ethernet 1/2

shutdown

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface ethernet 1/3

shutdown

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface ethernet 1/4

shutdown

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface ethernet 1/5

shutdown

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface ethernet 1/6

shutdown

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface ethernet 1/7

shutdown

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface ethernet 1/8

shutdown

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface ethernet 1/9

spanning-tree cost 4

switchport mode trunk

switchport allowed vlan remove 1

switchport allowed vlan add 666

switchport allowed vlan add 212

port-vlan 1 Default_VLAN

!

interface ethernet 1/10

switchport allowed vlan add 1

port-vlan 1 Default_VLAN

!

interface vlan 666

ip address 192.168.1.4 255.255.255.0

end

IG7210#

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: