Contoh Mangle untuk game PB

ini ada contoh mangle di firewall mikrotik untuk game PB / Point Blank
contoh ini menggunakan skema jaringan LAN seperti dibawah ini :

INET MODEM RB750 LAN

ket :
INET = Internet
MODEM = Modem untuk konek ke INET
RB750 = salah satu tipe Mikrotik RouterOS
LAN = jaringan lokal

dari MODEM ke INET menggunakan PPPoE, dengan demikian MODEM di set sebagai ROUTER, dan IP ke RB750 adalah 192.168.1.1/24.

di RB750 eth1 diset IP 192.168.1.2/24 gw ke MODEM yaitu 192.168.1.1, dan DNS menggunakan DNS GOOGLE 8.8.8.8 dan 8.8.4.4
eth2-5 diset untuk LAN, di kasih range IP 192.168.10.0/24, dengan port master LAN di eth2 ber IP 192.168.10.1/24
NAT / masquerade kan LAN di RB750.

LAN seting IP LAN rentang 192.168.10.2-192.168.10.254 karena menggunakan MASK 24. dan ber Gateway 192.168.10.1.

selanjutnya langsung ke MANGLE di RB750, contoh disini adalah untuk game Point Blank, game lainnya silahkan menyesuaikan saja.


/ip firewall mangle
add chain=preoruting protocol=udp dst-port=40000-40010 \
action=mark-connection new-connection-mark=PB \
passthrough=yes

add chain=prerouting protocol=tcp dst-port=39190 \
action=mark-connection new-connection-mark=PB \
passthrough=yes

add chain=prerouting connection-mark=PB \
action=mark-packet new-packet-name=PB-packet \
passthrough=no

untuk daftar port game yang sering digunakan silahkan di cek disini atau bisa merujuk di FMI.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: