Trafik dengan prioritas lebih

di mikrotik, penanda prioritas untuk trafik bandwidth dimulai dengan angka “1” sebagai penanda prioritas utama. contoh :

skema jaringan :

internet modem/mikrotik LAN
modem diset bridge, dial dengan mikrotik
mt-port1 dinamai speedy
mt-port2 dinamai lan

misal marking trafik tcp port 80 akses http agar di prioritaskan daripada trafik port lainnya.

marking :

/ip firewall mangle add chain=prerouting protocol=tcp \
\… src-port=80 in-interface=speedy action=mark-packet \
\… new-packet-mark=http-from-net

selanjutnya kita tinggal bikin queue / antriannya, disini contoh menggunakan b/w speedy 2Mb

/queue simple add name=http-port80 interface=speedy max-limit=512k/2M

/queue simple add name=prio interface=speedy parent=http-port80 packet-marks=http-from-net priority=1

untuk port lainnya di kasi prioritas rendah, nilai defaultnya 8

/queue simple add name=lainnya interface=speedy parent=speedy priority=8

nah, bagaimana dengan 1 koneksi buat game dan browsing ?
simple nya, buat marking untuk port2 game dengan prioritas tinggi, dan port untuk web dengan prioritas rendah.
bisa juga dengan kombinasi target ip, silahkah berkreasi.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: